Back to overview
Degraded

NYCM3 Downtime

Nov 22 at 01:13am GMT
Affected services
New York City (US)

Resolved
Nov 22 at 02:20am GMT

The CPU cooler was replaced and node is back online. VMs should be booting within the next few minutes.

Created
Nov 22 at 01:13am GMT

We have seen a thermal trip on the server causing it to shut down, we are awaiting for our DC to check and replace any failed fans/cooling issues.