Get in touch
Back
Degraded

AMS-SSDVZ-3 Downtime

Started 21 Jul at 06:55pm BST, resolved 23 Jul at 04:32pm BST.

Amsterdam (NL)
Resolved

Node has been back up for the last ~40 minutes and all fan checks are now passing. We hope this is now resolved but will keep monitoring closely.

Posted 23 Jul at 04:32pm BST.
Updated

We are doing emergency maintenance on replacing the remaining defected fan. Server is currently being shutdown.

Posted 23 Jul at 03:38pm BST.
Updated

The server is online for past hour and we are continuing to monitor with only one failure and temperatures being low we can keep the server online. We will perform emergency maintenance when we are able to obtain additional replacement.

Posted 22 Jul at 11:23am BST.
Updated

The affected parts were replaced however we are still having issues with it now giving warnings for other fans, we are investigating further.

Posted 22 Jul at 10:13am BST.
Updated

---Email sent to clients---
Unfortunately, the system shutdown this evening due to two system fans failing (2/6) and we have just got it to boot temporarily though we suspect it may shutdown again as the HP node won't allow 2 or more fan failures.  Our datacentre has informed us the next available engineer will be tomorrow morning, as we always keep spares on site we hope to have these replaced then.

We wouild also like to request clients to make backups immediately whilst we have gotten the server online and as always ensure they make their own backups on a regular basis.

As of writing this email, the node was able to boot again though its likely it may shutdown again due to the fan failure.

We will post any updates on our status page and no further emails will be sent: https://status.iniz.com/incident/103776
---Email sent to clients---

Control panel access will remain disabled until tomorrow.

Posted 21 Jul at 09:37pm BST.
Updated

At this time unfortunately we have no further updates, an engineer is scheduled to replace the affected fans tomorrow morning however the system is unable to boot due to 2 fans being down.

We're looking at way to bring system up as safely as possible temporarily if possible.

Posted 21 Jul at 08:12pm BST.
Created

We are investigating issues with the AMS-SSDVZ-3 node currently which looks likely due to high temperatures and potential fan failure.

Posted 21 Jul at 06:55pm BST.