Back to overview
Degraded

Ashburn Network Downtime (2)

Feb 16 at 11:00am GMT
Affected services
New York City (US)

Resolved
Feb 16 at 03:03pm GMT

We received the below and hope the issue is now permanently resolved.


An update from our network engineer, the issue has been resolved, and it should no longer be a problem. One of our core routers had a problem with internal routing that led us to schedule a system failover, but due to the high level of connections and traffic, we had to move traffic first to clear resources to make a move.

Updated
Feb 16 at 02:40pm GMT

This now appears resolved, the downtime and time to resolve issues twice in such a short period is of course unacceptable and we are now seeking further explanation.

Updated
Feb 16 at 12:45pm GMT

The issue has been escalated to the senior network admin but we are yet to receive any further updates.

Created
Feb 16 at 11:00am GMT

Our IPv4 BGP is down again in Ashburn and looks to be issue from our provider end again, we are awaiting updates from them. Servers are still online/accessible via IPv6.