Back to overview
Downtime

Ashburn Network Downtime

Feb 08 at 11:58pm GMT
Affected services
New York City (US)

Resolved
Feb 09 at 02:05am GMT

We received an update this was escalated to senior network team and has now been resolved.

Updated
Feb 09 at 12:13am GMT

We can confirm no servers are down and IPv6 connectivity is working as normal. Awaiting updates from network provider regarding IPv4.

Created
Feb 08 at 11:58pm GMT

We have been alerted to our BGP session going down in Ashburn, resulting in our subnets to stop routing. We have not made any changes on our end and are awaiting updates from our network provider.