Back to overview
Degraded

LA Network Issues

Jun 02 at 01:21pm BST
Affected services
Los Angeles (US)

Resolved
Jun 02 at 06:36pm BST

We apologise for the inconvenience this may have caused, this should be now resolved however we will continue to monitor closely.

Control panel access has also been restored.

Updated
Jun 02 at 04:25pm BST

Our network provider has confirmed issue with their routing equipment and will shortly perform emergency firmware upgrade.

Created
Jun 02 at 01:21pm BST

We are currently experiencing frequent packet loss issue in Los Angeles affecting the VM nodes and currently working with our provider for a resolution.

The nodes are under maintenance mode until this is resolved so you will not be able to access the control panel.