Back to overview
Degraded

AMSSDVZ6 Network Issues

Sep 06 at 11:00am BST
Affected services
Amsterdam (NL)

Resolved
Sep 07 at 12:26pm BST

The issue returned in the afternoon yesterday however we have been able to locate the cause and resolved this. The node has been stable for the last 12+ hours now.

Updated
Sep 06 at 12:36pm BST

There was issues with the LACP ports which have been resolved, this should fix the intermittent network issues. We will monitor this closely over the week.

Updated
Sep 06 at 12:18pm BST

We have issued reboot on the node to update kernel and packages, all VMs should be back online within the next 15 minutes.

Created
Sep 06 at 11:00am BST

Over the last 48 hours we have noticed sporadic latency causing issues with response times on AMSSDVZ6 which we are investigating.