Back to overview
Degraded

AMSVZ5 Migration - Hardware Failure

Jun 18 at 11:00pm BST
Affected services
Amsterdam (NL)

Resolved
Jun 19 at 04:20pm BST

This has been completed.

Updated
Jun 19 at 11:43am BST

We have migrated >80% of the VMs from this node and look to complete by evening.

Created
Jun 18 at 11:00pm BST

We have noticed potential hardware failure and ssds failing as a result we have began swift migration of VMs from AMSVZ5 to other nodes.

If you have a VM on this node you will see error when trying to access client area/control panel until the VM has been migrated which will take up to ~30 minutes depending on the disk space used.