Back to overview
Degraded

AMSSDVZ3 Downtime

Jan 28 at 09:50am GMT
Affected services
Amsterdam (NL)

Resolved
Jan 28 at 10:30am GMT

These have been replaced and the node is booting back up.

Created
Jan 28 at 09:50am GMT

We are investigating issues with AMSSDVZ3 which appears to be thermal shutdown due to 2 fan failures and are awaiting for the DC to replace these.