Back to overview
Downtime

Los Angeles Downtime

Jan 23 at 03:30pm GMT
Affected services
Los Angeles (US)

Resolved
Jan 23 at 04:06pm GMT

Faulty PSU has been replaced and network is back online.

Created
Jan 23 at 03:30pm GMT

We're investigating downtime in Los Angeles which appears to be due to bad switch PSU. As we have spare on site we're awaiting for our DC to swap this over to debug further.