Get in touch
Back
Degraded

Los Angeles Downtime

Started 5 Sep at 12:00am BST, resolved 5 Sep at 04:45am BST.

Los Angeles, VA (US)
Resolved

Remaining OpenVZ node is back online and VMs are booting up.

Posted 5 Sep at 04:45am BST.
Updated

We have been able to restore all KVM nodes however OpenVZ LA-SSDVZ2 still has high temperature warnings.

Our DC provided us the below unfortunate update that is causing these issues:
"We are sorry for the inconvenience but one of our cooling units is down and is being repaired."

Posted 5 Sep at 03:05am BST.
Updated

We're still awaiting updates from our DC regarding cooling which is not allowing us to keep the server(s) online due to high temperature warnings.

This now affects multiple nodes.

Posted 5 Sep at 01:15am BST.
Created

We are currently investigating issues on LA-SSD-VZ2 which has shut down due to high ambient temperatures. The node is currently being rebooted.

We're awaiting updates from our DC.

Currently there is a heatwave in Los Angeles causing sub optimal cooling.
[1] https://ready.lacounty.gov/heat/

Posted 5 Sep at 12:00am BST.