Get in touch
Back
Degraded

LON Network Issue

Started 25 Aug at 10:45pm BST, resolved 25 Aug at 11:05pm BST.

London (UK)
Resolved

This appears to be resolved now, we're awaiting RFO from our provider.

Posted 25 Aug at 11:05pm BST.
Created

Our network provider is currently investigating issue in our London, UK location resulting in packet loss.

Posted 25 Aug at 10:45pm BST.