Get in touch
Back
Degraded

AMS-SSD-VZ2 Downtime

Started 31 Jul at 09:55pm BST, resolved 31 Jul at 10:02pm BST.

Amsterdam (NL)
Resolved

The node and VMs have successfully rebooted and we will continue to debug and monitor closely.

Posted 31 Jul at 10:02pm BST.
Created

We are currently investigating the AMS-SSD-VZ2 node which has gone down.

Posted 31 Jul at 09:55pm BST.